Przycinanie filmów na YT w FHD

Witam.
Moja konfiguracja sprzętowa to:
Procesor Athlon x4 635 (4 jajka)
Karta graficzna GTX 750 TI 2GB
8 GB DDR3
Zasilacz Silentium Deus 600W
System Manjaro KDE

Czy to normalne, że przy filmach w FHD przycina? Czy to już taki złom jeżeli chodzi o komputer. Przycina i FF i w Operze czy Google Chrome. Automatycznie ustawia na 720.

Sprawdzałeś, czy nie jest, to problem sieci, albo dysku (cache)?

Przyczyny mogą być różne, niekoniecznie grafika, prędzej procesor (aczkolwiek według mnie to mało praowdopodobne) – sprawdź zużycie procesora w Monitorze systemowym, jeśli podczas odtwarzania oscyluje w okolicy 100% to wtedy możesz podejrzewać.

Pomóc może włączenie akceleracji sprzętowej w przeglądarce.

Wszystko posprawdzam. Czym sprawdzić dysk? Poza tym, jest napisane na dole monitora zdarzeń “brak wolnej pamięci wymiany” Może to być powodem. Czy ta pamięć musi być gdzieś ustawiona?

na 1440 procek ok 80% a obraz stoi. Neta mam 100 Mb/s symetryczny na światłowodzie.

Na youtube nawet w mniejsze rozdzielczości fimy dziwnie chodą - bo oni jeszcze cos tam podczepiają do filmików, żeby statystyki połączeń, lokalizacji, preferencji i innego dziadostwa. Poza tym nawet jeśli twój dostawca (masz to w umowie) okresla max prędkość - nie oznacza to wcale tej prędkości na infosrtadzie.
Zobacz test prędkości tutaj i tutaj i sam zobaczysz że jest różnica pomiędzy pomiarem a zapisami w umowie.

To tylko oznacza, że nie masz skonfigurowanego swapa. Są różne szkoły i opinie na ten temat, generalnie wszystko sprowadza sie do tego, w jaki sposób korzystasz z komputera.

Coś wyczytałem, że to potrzebne gdy brakuje pamięci. Wolnej jest jeszcze 6 GB w trakcie pracy.

Download 95/ Upload 95 Opóźnienie 12ms średnia. Kiedyś miałem tak z jedną firmą. W umowie było do 100 Mb/s a miałem 2-10 i uważali, że wszystko jest ok :wink: Bo w umowie jest “do” i mogłem mieć nawet 1 :wink:

Przy wolnych 6 GB RAM’u brak swap’a nie powinien być problemem. Problem może pojawić się, jeżeli uruchomisz jakiś spory, pamięciożerny program (lub kilka) - 8 GB, to - wbrew pozorom - nie jest dużo. Moim zdaniem, swap (w postaci partycji lub pliku) będzie, wcześniej lub później, potrzebny.

To nie tylko YT. Nie da się obejrzeć meczu na TVP SPORT w 720p.

W jaki sposób łączysz się z siecią, po kablu czy bezprzewodowo? Spróbuj coś zmienić, ostatecznie możesz też łączyć się za pośrednictwem telefonu przez tethering USB. Może to też być kwestia sterowników – jeśli masz możliwość, to wypróbuj inne sterowniki.

Mam 16GB RAM i długi cza nie miałem swap'a w ogóle i nic się złego nie działo. Jednak dla przyzwoitości dodałem mu kilka giga na swap w postaci pliku. I czasem faktycznie coś tam zrzuca.

Zainstaluj ps_mem, otwórz film i w konsoli wydaj taką komendę ps_mem.py -p $(pgrep -d, -u $USER). Zobaczymy czy pamięć jest zapchana

W ustawieniach przeglądarki (u mnie FF) sprawdź jak ustawioną masz wydajność. Spróbuj tam pozmieniać i czy to coś pomoże.

ff_wydajnosc

Teoretycznie rzecz biorąc, po co swap, skoro mam tyle pamięci. Jednak czasem trafiam na opinie, że nawet przy dużej rezerwie RAM’u warto mieć niewielki plik wymiany. Lub partycję, która jest również niezbędna, jeżeli używamy hibernacji (chyba można do pliku, ale nie jestem pewien).

Wykorzystanie swap’a zależne jest od konfiguracji, głównie od swappiness.

Akceleracja włączona. Po co mam sprawdzać pamięć czy nie zapchana skoro w monitorze systemu wskazuje 2-3/8 to jeszcze 5 wolne.
Dziwi mnie tez to, że nawet mało wymagające gry takie jak Mars War logs działają źle. Czy też CS-GO. Ok dojdzie tam fps do 70 klatek czasem ale spadki są niemiłosierne nawet nie w dymie.
Gdy włączę tryb big picture to gra odpala się gdzieś poza tym trybem i się nie wyświetla. Miałem wcześniej HD 7770 i sprzedałem. Teraz mam GTX 750 ti i wydaje mi się, że na HD działało wszytko płynniej pomimo, że w grach te 5-7 fps więcej.

Polecenie z konsoli
top -n1 -c
u mnie wynik

top - 19:36:01 up  2:12,  1 user,  load average: 1,45, 1,11, 1,07
Zadania:razem: 137, działających:   1, śpiących: 136, zatrzymanych:   0, zombie:
%CPU:    10,3 uż, 10,3 sy,  0,0 ni, 79,5 be,  0,0 io,  0,0 hi,  0,0 si,  0,0 sk
MiB RAM :   3505,9 razem,   1274,0 wolne,   1178,4 użyte,   1053,6 buf/cache
MiB Swap:      0,0 razem,      0,0 wolne,      0,0 użyte.   2060,9 dost. RAM

Skoro problem dotyka również gier, to problem może leżeć w sterownikach do GPU. Raczej się nie zdarza, żeby mocniejsza karta miała słabsze osiągi. Z jakich sterowników korzystasz? Najlepiej zmień je na te z serii 450 lub 455, starsze już powoli są wycofywane, a nouveau, cóż, do poważniejszych zadań się nie nadają.

Zainstalowane najnowsze 455. Na innych komputer nie wstaje. Do stalkera potrzebny core2duo i karta pokroju GT8800 i w grę da się pograć ale na max ustawieniach już kolorowo nie jest. Bardziej wymagająca gra Wiedźmin 3 na niskich 1280x720 klatki 30-50 a tu nagle drop do 12 i wisi tak przez jakiś czas. To samo w Mad Max i nawet gothic 1 to samo. Coś jest ewidentnie nie tak. Na świeżych instalkach jest to samo. Może to zasilacz lub płyta już zawodzi.

top - 23:45:35 up 33 min,  5 users,  load average: 0,72, 1,22, 1,86
Zadania:razem: 183, działających:   1, śpiących: 182, zatrzymanych:   0, zom
%CPU:     3,2 uż,  1,6 sy,  0,0 ni, 95,2 be,  0,0 io,  0,0 hi,  0,0 si,  0,0
MiB RAM :   7960,9 razem,   1571,5 wolne,   1641,9 użyte,   4747,4 buf/cache
MiB Swap:      0,0 razem,      0,0 wolne,      0,0 użyte.   5744,4 dost. RAM

Czemu 5 users?

nie mam pojęcia? może masz pięciu użytkowników kompa?
EDIT:
Znalazłem info
mam mały skrypt ram-drop_caches.sh który się wykonuje raz na godzinę w crontab:
skrypt wygląda następująco:

#!/bin/sh
sync; echo 3 > /proc/sys/vm/drop_caches

skrypt siedzi w/usr/local/bin/ram-drop_caches.sh
polecam przydaje się przy stałym używaniu sprzętu bez wyłączania

===============================
Jeżeli chcę, aby jakiś skrypt był wykonywany na podstawie $PATH, to tworzę link’a w
/usr/bin/

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: vpsadmin - hosting Discourse