Ostrzeżenie fontconfig przy aktualizacji

Witam podczas ostatniej aktualizacji sporo się pokiełbasiło wysypało mi mirrory parę paczek musiałem reinstalować ale nie wiem co z tym zrobić

ostrzeżenie: fontconfig: local (2:2.13.1+12+g5f5ec56-2) jest nowsze niż extra (2:2.13.1+12+g5f5ec56-1)

Znowu zwalili coś w nowszej wersji ja ją oczywiście pobrałem i wrócili do wcześniejszej?
Zostawiać to czy reinstall robić?

Temat znów powraca. Pisałem już na ten temat, czas jakiś, przy okazji jakiejś (nie pamiętam jakiej). Jest, to problem z paczkami, które mają ‘gitowe’ numery. Bywa, że pacman traktuje nowszą jako starszą, bo ma inną wizję numeracji. Sprawdzaj za każdym razem tego typu sprawy, bo może się okazać, że przyczyna leży gdzie indziej i potrzebna jest interwencja. Tą sytuację możesz zignorować.

Dziękuję bardzo za szybki odzew i pomoc. Peace