World of tanks HTTPS error

Próbowałem zainstalować World of tanks i game center jednak w obu przypadkach pojawia się błąd Nie udało się ustanowić bezpiecznego połączenia HTTPS. Certyfikat nie może zostać potwierdzony. Używam manjaro kde z zainstalowanym i3.

1lajk

Sprawdź czy masz zainstalowaną paczkę w systemie lib32-gnutls. Jeżeli jest zainstalowana to ją przeinstaluj.

1lajk

Teraz już się nie pojawia ten błąd, ale jest nowy.

Po restarcie zadziałało, dzięki.

@przemek8912, jeżeli już wrzucasz screen’y, to niech będą bardziej czytelne, ograniczone do okna aplikacji lub skadrowane na tyle, aby zawierały istotne informacje, ale nic poza tym.

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: vpsadmin - hosting Discourse