Thinkfan nie działa :(


#1

Ręce i cycki mi opadły o już nie wiem jak skonfigurować ThinFan w moim T430s. Ktoś wie jak to zrobić?


#2

System kulturalnie cię informuje o tym co należy zrobić, aby dowiedzieć się więcej - więc zrób to.

See ‘systemctl status thinkfan.service’ for details.

W przeciwieństwie do wyjścia z powyższego polecenia lub ewentualnych logów…
informacja o cyckach nie jest tu do niczego potrzebna - staramy się na forum trzymać jakiś poziom, a nie robić z niego jakiegoś onetu czy innego wykopu :wink:


#3

No dobra, powiedzmy że udało się to zrobić, chociaż nie wiem jak polecenie wrzucić to auto uruchamiania przed ekranem logowania i musze recznie to robić poleceniem systemctl start thinkfan.service
https://bbs.archlinux.org/viewtopic.php?id=151602


#4

Trochę przydałoby się poczytać o systemd.
Najpierw:

sudo systemctl enable thinkfan.service

 potem

sudo systemctl start thinkfan.service

I po restarcie powinien startować automatycznie