Problem z kanałem na YouTube

Witam.
Mam taki problem. Gdy wejdę na kanał Eurovision Song Contest i włączę jakiś materiał to kraczy mi się system. Tzn obramowania okien znikają i nie da się ich wyłączyć nawet wyłączając proces. Musze robić restart. Dzieje się tak tylko na tym jednym kanale.
Wiecie co może być przyczyną?
Poz.

Witaj,
Napisz:
jakiego środowiska używasz, jakiej przeglądarki?

Sprawdź czy działa pod innymi przeglądarkami, ewentualnie programami typu vlc, mpv.
Linki są przydatne: rzeczony kanał

Manjaro KDE Plasma


Robi się tak na Chromium i na Firefoksie

Filmy vlc działają

A i dzieje się tak od wczoraj. Wcześniej nic się nie działo.

Firefox zaktualizowany? Wczoraj była aktualizacja do 74. Jak w trybie prywatnym, z wyłączonymi dodatkami? Wyczyść ciasteczka, pamięć podręczną i w razie konieczności utwórz nowy profil.

Ale na innych kanałach jest wszystko ok.
Bez żadnych dodatków robi się tak samo na firefoksie i na Chronium. Robi się tak nie tylko na jednym koncie (profilu?) A u was wszystko ok z filami z tego kanału?

W takim razie nie wiem, w czym może tkwić problem. Może jakaś wspólna zależność FF i Chromium – ale wtedy prędzej cały YT by nie działał, czy nawet cała przeglądarka. U mnie na KDE zarówno pod FF jak i Chromium wszystko działa.

@Redzik
zobacz na vivaldi-snapshot u mnie dział dobrze:

acz osobiście korzystam z https://invidio.us ( Invidious is an alternative front-end to YouTube )

korzystam od dłuższego czasy

Na tym invidio też zawiechy. A najdziwniejsze jest to, że to nie sam kanał Eurowizyjny. Działo się tak na każdej stronie gdzie był oficjalny teledysk z kanału ESC. Bardzo dziwne. Potrzebna mi ta strona, więc wgrałem system na nowo i teraz działa jak trzeba. Zobaczę po instalacji innych rzeczy. Jak coś to odkopię.

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: