Problem z instalacją Manjaro 18.1.2 KDE

Witam.Mam od dłuższego czasu problem z instalacją Manjaro na laptopie.Na początku miałem błąd "failed unmounting /run/miso/bootmnt lecz się go pozbyłem.Próbowałem także rozwiązać mój problem tym sposobem: https://manjaro.pl/forum/topic/problem-z-instalacja-2/page/2/ , lecz bezskutecznie.Po zainicjowaniu driverów nonfree, laptop zawiesza się na TLP shutdown/restart a wcześniej MHWD dostaje głupawki.Mój laptop to Asus vivobook pro n580gd i7-8750h, GTX 1050, 16GB ram.Secure boot wyłączony w biosie, fastboot w BIOSie i ustawieniach Windowsa wyłączony.W czy może leżeć problem? Domyślam się że MHWD nie może się zdecydować którą karte wybrać, jeśli dobrze myślę to jak mu “pomóc” wybrać daną kartę?

Jaka karta graficzna? Hybrydowa?
System startujesz z instalacji na dysku, czy z pen’a/DVD?

nie mam pojęcia czy hybrydowa.Jest gtx 1050 i integra.Startuję z pena, gdyż nie jestem w stanie w ogóle przejść przez TLP shudown/restart

@vestial skoro uruchamiasz z pendrive, to sprawdź, czy system wyłącza się normalnie (tj. po kliknięciu przycisku wyłączania w menu) czy jednak konieczne jest naciśnięcie przycisku na obudowie laptopa. W drugim przypadku to, co napisałem niżej pomoże, w pierwszym nie wiadomo (ale sprawdzić nie zaszkodzi).


To raczej kwestia tego, że obok masz zainstalowanego Windowsa. Sterowniki nonfree + Windows czasem sprawiają problemy i wtedy może pomóc dodanie odpowiedniego parametru acpi do gruba. Ten poradnik ci w tym pomoże.

Jeżeli masz dwie karty graficzne, to jest właśnie hybrydowa.

Nie bardzo rozumiem, nie do końca.
Masz zainstalowany system na dysku? Masz z nim problemy?
Problemy, o których piszesz dotyczą wersji live?

Napisz coś konkretnego, mało i rzeczowo.

System nie jest zainstalowany, dotyczy to wersji live.

Skąd wziąłeś ISO i czym ‘wypaliłeś’ pen’a?

ISO ze strony manjaro, a wypaliłem Rufusem, próbowałem także Balena Etcher.

Tego drugiego nie znam, a Rufus powinien być OK, ale na oficjalnym forum jest sporo skarg na niego:
https://forum.manjaro.org/search?q=rufus


Startujesz z wolnymi, czy własnościowymi sterownikami?

Próbowałem z wolnymi i własnościowymi, bez skutku, występuje freeze na TLP.

Zakładając, że nie przechodzi przez TLP i na tym się wykłada, to ma jakieś problemy z zarządzaniem energią. @Tomek podrzucił jakiegoś link’a na ten temat - zaglądałeś do niego?

tak, zaglądałem.Niedługo sprawdzę tą teorię.A, zapomniałem powiedzieć.Jak freezuje na TLP to po jakiś 10-15 sekundach wentylatory pracują z maksymalną prędkością i jedynie wyłączenie przyciskiem fizycznym daje rade.

W międzyczasie znalazłem na głównym forum wątek z identycznym problemem. Tam pomogło skorzystanie z wersji testowej, ale na początek możesz spróbować z innymi wersjami oficjalnymi lub community.

Albo procesor wariuje i grzeje, albo zarządzaniu energią odwala i rozkręca wentylatory.
Ten link wygląda sensownie. Przyjrzałbym się dokładnie text’owi i wypróbował.


Jeszcze a propos wypalania:
“Use Etcher or rufus in dd mode.”

Próbowałem z 18.0.4, bez skutku

18.0.4 to stara wersja, jeśli na aktualnym iso, bodajże 18.1.2, nie działa to na starszych tym bardziej.

Stawiam zdecydowanie na opis dotyczący ACPI.

Kurde, zadziałało :smiley: Dzięki wielkie! Teraz zainstaluje manjaro i zobaczymy czy będzie jakiś problem z np. instalacją sterowników nonfree

Hola hola, mój panie!
CO zadziałało? Napisz co zrobiłeś?

acpi_onsi=! acpi_onsi=‘Windows 2019’ dopisałem do boota Manjaro.Właśnie kończy się instalacja.