Problem z aktualizacjami

Po ostatniej aktualizacji znowu mam problem, system nie chce się aktualizować

sudo pacman -Syu
:: Synchronizowanie baz danych z pakietami…
core jest aktualne
extra jest aktualne
community jest aktualne
multilib jest aktualne
:: Rozpoczynanie pełnej aktualizacji systemu…
ostrzeżenie: pamac-cli: local (10.1.2-0.1) jest nowsze niż extra (10.0.6-2)
ostrzeżenie: pamac-common: local (10.1.2-0.1) jest nowsze niż extra (10.0.6-2)
ostrzeżenie: pamac-flatpak-plugin: local (10.1.2-0.1) jest nowsze niż extra (10.0.6-2)
ostrzeżenie: pamac-gtk: local (10.1.2-0.1) jest nowsze niż extra (10.0.6-2)
ostrzeżenie: pamac-snap-plugin: local (10.1.2-0.1) jest nowsze niż extra (10.0.6-2)
nie ma nic do zrobienia

Co czynić?

A próbowałeś z graficznego managera pakietów. Ja miałem podobny problem, z terminala ni hu, hu, odpaliłem graficzny i poszło.

Po pierwsze, system jest aktualny – patrz ostatnia linijka komunikatu

Ostrzeżenia natomiast są związane z ostatnim zamieszaniem wokół pamaca: Pamac's new look - Feedback - Manjaro Linux Forum – w skrócie, developerzy wypuścili niedopracowaną wersję i niektórzy zaczęli się burzyć, więc ją wycofali z repozytoriów. Możesz to zostawić, a możesz też użyć pamaca z opcją --enable-downgrade:

pamac update --enable-downgrade

lub przeprowadzić aktualizację z gui – tylko tutaj w ustawieniach musisz mieć włączone obniżanie wersji.