Połączenie WiFi z laptopa na telefon

Witam wszystkich,
Problem był opisywany i rozwiązany Jak podłączyć internet z laptopa do telefonu? (to działało i działa pod Mint 19.3) ale po wczorajszym zainstalowaniu obok Minta Linuxa Manjaro 19.0.1 Kyria ze środowiskiem Xfce i po dodaniu nowego połączenia WiFi (jak wcześniej opisywano) połączenie pomiędzy laptopem a telefonem nie działa.
Nowe WiFi
Nowe WiFi_2
Identyczne ustawienia w Linux Mint działają bez problemu.
W Manjaro gdy laptop jest podłączony przewodowo do sieci WiFi się nie włącza. Nawet po najechaniu na ikonkę sieci -> Modyfikuj Połączenia i jak pokaże że sieć WiFi się uruchomiła - to autentycznie WiFi nie działa i telefon tego nie widzi.
Kiedyś (jakiś rok temu lub dłużej) w Manjaro był problem u mnie z autostartem NunLock i ktoś podrzucił nawet sktypt do autostartu.
Byłbym wdzięczny za pomoc - bo nie mogę korzystać z systemu Manjaro - gdy nie ma WiFi na telefonie (bo druga osoba może też zechcieć siedzieć w necie).

Spróbuj zmienić nazwę lub hasło – może telefon głupieje, gdy ma do czynienia z dwoma identycznymi sieciami o identycznych parametrach. Pomóc może też usunięcie z pamięci telefonu sieci, którą pamięta z Minta. Zrestartuj telefon – mi kiedyś telefon przestał całkowicie widzieć sieć, pomógł właśnie restart. Sprawdź na innym sprzęcie (np. telefon znajomego) czy widzi tą sieć.

… to u mnie też się już zdarzało, że dopiero reset pomógł do kogokolwiek zadzwonić. Sprawdzę Twoje sugestie - by zmienić nazwę sieci i hasło (inne pod Mintem a inne pod Manjaro)
A ten pliczek do automatycznego włączania Num Lock wygląda tak

<?xml version="1.0" encoding="UTF-8"?>

<channel name="keyboards" version="1.0">
  <property name="Default" type="empty">
    <property name="Numlock" type="bool" value="true"/>
  </property>
</channel>

i zapisany jako keyboards.xml
Może coś podobnego da się z WiFi zrobić?

Pod Linux Mint 19.3 działają dwie sieci

  • przewodowa
  • WiFi
    WiFi i przewodowe
    … a niestety w Manjaro 19.0.1 sieć Wifi wyłączona przy podłączeniu kabla.

Jeśli to jest świeża instalacja Manjaro to możliwe, że instalator coś popsuł tak jak u kolegi. Więc może pomóc reinstalacja systemu albo przeinstalowanie któregoś (lub wszystkich) pakietu odpowiedzialnego za sieć.

Przeinstalowanie systemu? - wszystko działa OK. Ale które pakiety odpowiedzialne za WiFi?
na Mint znalazłem takowe polecenie (pewnikiem pod Manjaro też działa)
sudo iw dev
i wynik:

phy#0
	Interface wlp6s0
		ifindex 3
		wdev 0x1
		addr 20:16:d8:b8:be:9e
		ssid Grup_Christophe_D
		type AP
		channel 1 (2412 MHz), width: 20 MHz, center1: 2412 MHz
		txpower 14.00 dBm```

… a pod Manjaro (już wszystko działające) te polecenie wyświetla wynik


… i WSZYSTKO DZIAŁA
OK :joy: :heart_eyes: :star_struck:

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: