Plotki i ploteczki o Xfce 4.16

@LinGruby, @robson75 trochę was poniosło z offtopem, więc wydzieliłem waszą dyskusję :wink:

@majo
przejście ( aktualizacja ) w moim przypadku na 4.16 dopełniła cyrki które były wcześniej jeszcze na 4.14 ale wtedy udało się przywrócić ustawienia panelu - teraz już nie, a jak wspomniałem nie chciało mi się bawić…

Aż tak? U mnie update xfce nic takiego złego nie namieszało w systemie. Co prawda zainstalowałem na próbę xfce4-panel, ale szybko wróciłem do xfce4-panel-compiz, bo okazało się że ma trochę błędów. Ale tak ogólnie to te nowe xfce4 działa bardzo dobrze.

bo nie masz na pewno Teamviewer w systemie i dla tego nic złego się nie dzieje…

po kilku dniowych testach i przerzuceniu chyba z 10 distr wszędzie gdzie było nowe xfce4 problem ten sam znikający systray w momencie startu Teamviewer, bo bez tego xfce4 działa poprawnie…


no ale to nie problem z tematu…

zastanawia mnie czy to wina samego xfce4 czy może teamviewer bo w necie jedni odbijają piłeczkę do drugich…

To co za problem zrobić downgrade xfce4-panel do wersji 4.14, przynajmniej do czasu póki tego nie naprawią.

@robson75 nie pomaga myślisz że nie przerabiałem tego…
nie tylko panel ale całe xfce4 trzeba cofnąć a to czasami potrafi rozsypać system…

a wiesz że arch nie lubi cofniętych paczek i blokowanie ich potem, póki co córka jak będzie miała problem to ma odpalić TeamViewer a potem po zamknięciu musi sobie przywrócić systray w xfce4-panel inaczej nie da rady :wink:

To wystarczy wklepać xfce4-panel -r, i się panel odświeża.

nie wprowadzaj w błąd jak można coś przywrócić do panelu jak fizycznie jest usunięte ( wyłączone )
wiem co mówię przerabiałem to…

To ja już Ciebie nie rozumiem, o czym do mnie piszesz.

zainstaluj TeamViewer włącz to się dowiesz… ( o ile masz xfce4-panel-plasma 4.16 )

z mojej strony temat zamknięty definitywnie…

A skąd Ty wytrzasnąłeś coś takiego jak xfce4-panel-plasma?
EDIT
Odnośnie TeamViewer to u mnie w trayu wszytko wygląda ok.

pomyliło mi się z xfce4-panel-compiz jeden pies :smiley:

czyli wniosek nie masz xfce4 - 4.16 bo tu masz

tylko xfce4 - 4.14 więc o czym mowa…

Jak pisałem wcześniej mam zainstalowany xfce4-panel-compiz który to jest w wersji 4.14, jest on w repo chaotic-aur. I nie trzeba mieć zainstalowanego compiz-a aby go używać.

Wersja 4.16 nie jest wersją stabilną, więc z założenia ma bug’i.

Wersja 4.16 Xfce jest z założenia wersją stabilną - a nie jakąś tam rozwojową.
Skąd wziąłeś takie dziwaczne informacje, że niby nie jest?

Ano stąd:

Na podstawie powyższego wyciągnąłem, jak się okazuje, pochopne i zawstydzająco nietrafne wnioski. Wchodzę pod stół i odszczekuję.

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: vpsadmin - hosting Discourse