Nowe programy niewidoczne w menu programów

Witam. Mam mały problem. Używam KDE Plasma. Zainstalowałem program ClipGrab jednakże programu nie ma w aktywatorze/menu programów ani nie mogę go znaleść w KRunnerze. Program jest prawidłowo zainstalowany, mogę go uruchomić z poziomu Pamac. Podobnie jest z innymi świeżo przeze mnie zainstalowanymi programami.

Faktycznie nietypowy problem, bo u mnie wszystko działa. Możesz ręcznie dodać programy do menu. W tym celu prawoklik na ikonce menu i Edytuj programy lub w konsoli kmenuedit. Może to kmenuedit się popsuło i wystarczy przeinstalować. Albo to tylko chwilowe problemy i po restarcie komputera same znikną – nie wiem, nigdy się z czymś takim nie spotkałem.

1lajk

Dziękuje za próbę pomocy :slight_smile: Pare minut temu przeinstalowałem system i póki co wszystko działa. Podejrzewam, że problem tkwił właśnie w instalatorze systemu ( dzisiaj po południu instalowałem Manjaro KDE i już na etapie instalacji były małe kwiatki - bardzo długie ładowanie modułu instalatora, brak możliwośći rozpatrycjonowania dysku etc). Któryś z użytkowników na forum wpominał, że w Manjaro 19,0 zastosowano jeszcze nie przetestowaną dobrze wersję Calamaresa, może to stąd. Temat do zamknięcia.

No tak, pisałem o tym dzisiaj :smiley: Jak tylko naprawią Calamares to pewnie nowe ISO wyjdzie – miejny nadzieję, że już bez takich kwiatków.

1lajk

Miałem kilka dni temu, podobny problem w Xfce. Zainstalowałem nowy program, który uruchamiał się, plik .desktop był na miejscu, program był widoczny w menu i wyszukiwarce, ale … gdy chciałem dodać aktywator do panelu, to pozycja nie pojawiała się. Po restarcie - OK. Wcześniej nie spotkałem się z taką reakcją. Może zbieg okoliczności, może nie.

1lajk

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: