Notoryczne rozłączanie sieci – Sagemcom f@st 2704

Mam problem jak w tytule, przy czym najbardziej uciążliwe jest to wieczorem. O ile w ciągu dnia jest to w granicach mojej akceptacji to wieczorem potrafi się rozłączać co kilkanaście minut. I po minucie, dwóch sieć wraca. I tak jest mniej mniej więcej od połowy kwietnia. Oto co ustaliłem:

  • Już kiedyś (jakoś 2 lata temu) miałem podobny problem, ale po 2-3 miesiącach sam ustąpił i od tego czasu był spokój
  • Ma prehistoryczne oprogramowanie, podobno ostatnia aktualizacja miała miejsce w 2008/9 roku. Co prawda jest OpenWRT, ale nie tykałem tego, nie mam doświadczenia i nie chcę niczego zepsuć
  • Router używany od mniej więcej 5-6 lat
  • Grzebanie w ustawieniach routera nie pomaga
  • Według opinii na forach lubi przerywać połączenie z siecią i w ogóle ma fatalne opinie
  • Po jakimś czasie (kilka-kilkanaście dni pracy) sieć zwalnia i korzystanie z neta robi się niewygodne. Pomaga tylko restart
  • Nie posiadam drugiego routera, więc nie mogę potwierdzić jednoznacznie, że to wina sprzętu, a nie dostawcy neta (Orange, 20 Mb/s po kablu telefonicznym)

W związku z tym proszę o poradę. Inwestować w nowy router, czy czekać aż problem sam ustąpi?

Sorry jeśli to co napisałem jest chaotyczne, bez sensu i bez związku z Manjaro, ale musiałem się jakoś wyżyć, a to jest jedyne “komputerowe” forum na jakim się udzielam

to ja się zapytam z ciekawości nowego routera nie proponowali?
bo chyba nie masz tej samej taryfy od tych 5-6 lat?
operator nawet sam powinien zaoferować wymianę routera po takim czasie…


u mnie jak zmieniałem pakiet na wyższy z 250 na 600MB/s ( pomimo że ten co miałem obsłużył by te 600MB/s to zaproponowali nowszy model… a poprzedni miał coś koło 2 lat… )

dowiedz się u dostawcy

Nic nie proponowali, a przynajmniej rodzice nic nie mówili o tym. Jutro się dopytam. Jedyne co mamy w bonusie to komórkę (rodzice się uparli i moim zdaniem przepłacili, ale cóż to ich sprawa, mnie interesuje tylko internet).
Taryfa nowa, od lutego (wcześniej było 10 Mb/s)

no to musisz z rodzicami porozmawiać…
wyjaśnić co się dzieje i że to może wina starego sprzętu ( Sagemcom f@st 2704 ) a rodzice płacą za coś z czego nie da się poprawnie korzystać :wink:


no ja jestem sam wszystko załatwiam :wink:

Trzeba liczyć się poważnie z tym, że tak stare oprogramowanie może mieć jakąś podatność, dziurę bezpieczeństwa.

Pomijając powyższy drobiazg:

  • możesz restartować urządzenie raz w tygodniu, a jeżeli jego oprogramowanie ma taką funkcjonalność, może restartować się samo - raz na dobę, nad ranem;
  • zresetuj urządzenie (zresetuj, nie zrestartuj) do ustawień domyślnych i skonfiguruj od nowa;
  • rozejrzyj się za nowym sprzętem, na wypadek, gdybyś chciał/musiał go użyć. Lepiej korzystać z własnego router’a niż od operatora, bo masz nad nim pełną kontrolę.

@LinGruby operator nie proponował nowego sprzętu, ale osobiście uważam, że lepiej mieć własny (przynajmniej wiem co biorę)

@azja

  • Restartować mogę tylko manualnie, ale to nic nie daje, jak przerywało tak przerywa (jedyna różnica to gdy po tych kilkunastu dniach sieć zacznie zwalniać)
  • O resecie nie pomyślałem, spróbuję popołudniu
  • Już się rozejrzałem i nawet wybrałem, jak do końca tygodnia problemu nie uda się rozwiązać to go zamówię

EDIT: Reset nic nie zmienił

Ja bym go po prostu wymienił, taki net to powód do reklamacji. Odłącz go od prądu i poczekaj aż ostygnie, jak chłodny podziała dłużej to jest po prostu zużyty.
Możesz jeszcze spróbować podmienić zasilacz jeżeli jest lekki (impulsowy).

Zasilacz, to dobry trop.
Generalnie, jeżeli sprzęt ma kilka lat i działa non-stop, to współczesna elektronika ma prawo (biorąc pod uwagę obecne trendy, wręcz obowiązek) nie działać stabilnie, czy wręcz nie działać w ogóle. To nie komp’y czy dyski z lat 90., które chodzą do dzisiaj.

@Tomek zmień jeszcze kanał Wi-Fi o ile jest taka opcja…


bo ten sprzęt co wybrałeś to ja osobiście bym nie kupił i to jeszcze za taką kasę…

wolałbym coś od operatora jako ( modem-router )


bo pewno nie posiadasz własnej sieci ( jak ja w domu ) gdzie po kablu mam 3 sprzęty i jeszcze 5 po Wi-Fi :wink:

więc to co wybrałeś to moim zdanie przerost formy nad treścią ( takie moje zdanie )


wystarczy zadzwonić do operatora opowiedzieć co się dzieje etc. itp. a nuż to wina sprzętu, a może i coś od operatora ( jak ja sobie przypominam u siebie jak Dialog połączył się Netią to miałem podobne cyrki i to była wina operatora ) dlatego zmieniłem na TOYA i od 07-2013 jest rewelacja :smiley:


no ale co zrobisz to już Twoja indywidualna sprawa…

Szybkim i w miarę pewnym sposobem na uzyskanie informacji (przynajmniej wstępnej), czy problem dotyczy urządzenia, czy dostawcy, jest:

  • znalezienie znajomego, który ma net od innego dostawcy, niż Ty i inny router;
  • reset obu urządzeń do ustawień fabrycznych;
  • zamiana urządzeń;
  • konfiguracja;
  • otwarcie piwa i przyglądanie się temu, co się dzieje.

Wymieniłem sprzęt i teraz wszystko działa jak należy :smiley: Tak jak podejrzewałem to wina sprzętu.

… to tzw. zmowa żarówkowa. Sprzęt MUSI paść po gwarancji bo już nowy czeka na ewentualny zakup.

Zakup gwałtownie zmienia status z ‘ewentualnego’ na ‘nieunikniony’, w momencie gdy dowiadujesz się, że naprawa kosztuje dwa razy więcej niż nowy sprzęt. Ale, to temat na długie konsumentów rozmowy przy szklance, a nie krótkie OT, więc zewrzyjmy i przemilczmy.

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: