Nie mogę rozpakować archiwum tgz


#1

Wiem, że to jest lamerskie pytanie, ale brakuje mi jakiegoś pakietu w systemie do rozpakowania archiwum tgz.
Proszę o podpowiedź.

 Wczytywanie archiwum /home/wojtek/temp/170782-ClamAV-GUI-0.4.1.tgz zakończyło się błędem:

Brak odpowiedniej wtyczki. Ark nie obsługuje plików tego rodzaju.

#2

Zainstaluj pakiet p7zip (opcjonalnie wymagany przez ark). A tak jako ciekawostkę w POLAUR jest pkgbiuild do clamav-gui.


#3

Wiem, i właśnie stąd go mam, tylko nie wiem jak podłączyć do mojego systemu POLAUR. A co do p7zip, to mam go w systemie.


#4

A sprawdż czy w systemie masz zainstalowaną paczkę unace.


#5

unace nic mi nie dało. Wciąż ten sam błąd.


#6

W takim razie, uruchom pamac-a wpisz ark i kliknij na niego 2 razy, i wejdz w zależności. I doinstaluj brakujące paczki.


#7

U mnie w Ark obsługuje pliki .tgz. Kiedyś miałem podobny problem, pomogło doinstalowanie któregoś z tych dwóch pakietów (nie pamiętam już którego): p7zip i unrar. Jeśli nadal nie działa to sprawdź w ustawieniach czy masz włączone wszystkie wtyczki. Otwórz Ark, Ctrl+Shift+, i sprawdź w ustawieniach wtyczek, czy wszystko jest zaznaczone.


#8

Nawet nie wiedziałem, że można poklikać w pakiecik :wink:
Dzięki. Już wszystko jest OK :sunglasses: