Modemu "HSPA+ D-Link DW-157" w systemie "Linux Manjaro 17.1.7. XFCE"

Witam,
Dotyczy: instalacja i uruchomienie modemu “HSPA+ D-Link DW-157” w systemie “Linux Manjaro 17.1.7. XFCE”.

Nie mogę uruchomić wspomnianego modemu w systemie “Linux”.
Dotychczas testowałem system “Linux Manjaro 17.1.7 XFCE”.
Wydaje mi się że nie ma konfliktu sprzętowego i z oprogramowaniem a pomimo tego ikona w systemie Linux pokazuje informację, że połączenie z siecią komórkową jest wyłączone natomiast widoczne są lokalne sieci internetowe chyba z ruterów.
Zwracam się uprzejmie z zapytaniem jak mam się zabrać do uruchomienia internetu za pośrednictwem wspomnianego modemu.
Pozdrawiam.

To wersja sprzed niemal 3 lat, przez ten czas mnóstwo się zmieniło i jak tylko spróbujesz zainstalować aktualizacje, pojawią się problemy. Rekomenduję pobranie najnowszej wersji. No, chyba że masz na myśli, że tą wersję zainstalowałeś 3 lata temu i na bieżąco aktualizowałeś – wtedy wszystko w porządku, jednak w takim wypadku nie ma sensu mówić o wersjach Manjaro – jest to dystrybucja ciągła i jeśli na bieżąco aktualizujesz to masz najnowszą “wersję”.

Przechodząc do meritum, z samym sprzętem raczej nie powinno być problemów (choć w dokumentacji natknąłem się, że wymaga Linux 10.04 – wybiegli kilka, jeśli nie kilkanaście lat do przodu, aktualny kernel to 5.9 :smiley:). To, co musisz zrobić to utworzyć nową sieć komórkową w ustawieniach sieci – oczywiście wypełniasz danymi od dostawcy.

Tu chyba chodzi o Ubuntu 10.04. Większość softu zamkniętego odnosi się do Ubuntu. Można mieć wiele zastrzeżeń do tej dystrybucji, ale jednak Cannonical mocno przyczyniło się do popularyzacji GNU/Linuksa, np. rozsyłając za free płyty instalacyjne na początku swojej działalności. Sam mam jeszcze z jeden pakiet, resztę rozdałem znajomym.
BTW sorry za mały offtop

@Manonfire teraz to ma sens :slight_smile: Tak czy inaczej, nie powinno być problemu ze sprzętem, sterowniki są w kernelu.

Dokładnie chodziło mi o “Linux Manjaro 17.1.7. XFCE”. Jest to dystrybucja z miesięcznika “Linux - maj 2018”. Zobaczę co jest w najnowszej wersji. Pozdrawiam.

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: vpsadmin - hosting Discourse