Mabox 20.10 Eithné - wersja kandydująca

Niewiele czasu minęło od wydania 20.08 - ale naprawdę solidna ilość zmian i poprawek sprawia, że na horyzoncie pojawiła się nowa wersja Maboxa - 20.10 Eithné.

Jeśli ktoś miałby ochotę pomóc w testach - np. pod VirtualBox-em to zapraszam do pobierania:

Wersja kandydująca dostępna tylko poprzez rsync:

rsync  -vrdtP rsync://manjaro.pl/maboxtesting/ .

Za pomoc i ewentualne raporty o błędach będę niezmiernie wdzięczny :slight_smile:

Jest tylko jedno ISO, jeśli chcecie mieć środowisko live po polsku to należy wybrać język polski oraz klawiaturę przy bootowaniu.

2polubienia

Zauważyłem błąd dotyczący zmiany tapety - gdy ustawiam tapetę z poziomu Pcmanfm po ponownym uruchomieniu komputera tapeta ustawia się na domyślną dla danego motywu (gdy zmieniam tapetę z poziomu Nitrogen wszystko jest ok)

1polubienie

@Petrinax mówimy o tej wersji kandydującej? Czy o Dijkstra 20.08?

O kandydującej 20.10 :slight_smile:

Dzięki, przyjrzę się temu.
Szybki jesteś :wink:

No to mamy pierwszego quick fixa :wink:
W pliczku ~/.local/share/file-manager/actions/setaswallpaper.desktop
Należy zmienić linię Exec na:

Exec=nitrogen --save --set-scaled %f

dodajemy --save, o którym zapomiałem
Dzięki :smiley:

1polubienie

Spoko, nie ma sprawy :slight_smile:
Dzięki za fixa :slight_smile:

Prośba o sprawdzenie pipemenu ( dynamiczne menu) - sysinfo
Czy dobrze u was wykrywa urządzenie sieciowe oraz partycje na dysku…

W ogóle to polecam Pyradio (link w lewym panelu bocznym) poleci przyjemny chillout - akurat do testowania :slight_smile:

Partycje pokazuje mi w miarę ok, natomiast pokazuje mi o wiele większe wartości wysyłania i odbierania danych sieciowych niż jest w rzeczywistości.

Hmm, powinno być ok… dane są pobierane z wyjścia polecenia ifconfig.

Moja realna prędkość Internetu to download: 50-70 Mb/s uploud: 20 Mb/s, natomiast sysinfo pokazuje mi teraz download: 572 MB/s, uploud: 88 MB/s (chciałbym mieć taki Internet :smiley: )

Ale to jest nie prędkość, tylko ilość wysłanych i odebranych danych :smiley:

1polubienie

Sorki, mój błąd :smiley:

Nie ma za co sorki, dziękuję że testujesz :smiley:

1polubienie

Dzisiaj pojawił mi się błąd - nie miałem w ogóle dźwięku (ani w głośnikach ani w słuchawkach). U mnie problem rozwiązało zainstalowanie kernela 5.8.

1polubienie

Zainstalowałem Mabox’a (czy wolisz “Maboksa”?) na lapku Latitude E6400 (C2D T9400 , 4GB RAM, Nvidia Quadro NVS 160M). Niestety, na talerzowym dysku nie pierwszej nowości przez co wydaje się, że wszystko pracuje b. wolno, ale taki urok talerza. Natomiast problem pojawił się po instalacji jajka 5.8. Nie startuje środowisko graficzne. Miałem mało czasu na dokładne testy, coś jutro postaram się pokombinować. Po restarcie na domyślnym 5.4 jest OK. Czyżby driver do nVidii dla kernela 5,8 się nie doinstalował?

Bardzo prawdopodobne, sterowników nvidia340xx po prostu nie ma dla jądra 58.
A że na swoim blaszaku też ich używam to nawet nie próbowałem instalować jądra 58.
Na szczęście Kernel 5.4 jest wydaniem LTS i będzie wspierany do grudnia 2025.

Co do mulenia… sprawdź czy nieco pomoże wyłączenie Picoma (kompozytora): doraźnie W+c, a na stałe: https://pl.maboxlinux.org/przewodnik-uzytkownika/autostart/

Mulenie jest wynikiem przyzwyczajenia do SSD, których używam od kilku lat. Tak, że w tej materii wszystko OK, adekwatnie do użytego “nośnika pamięci masowej” w postaci dysku Toshiby 120GB z badsectorami. Dzięki za wyjaśnienie sytuacji z grafą.

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: vpsadmin - hosting Discourse