Kółko myszki nie reaguje

Od którejś z aktualizacji, lecz raczej nie wcześniej niż od 15 lipca 2019, kółko myszki przestało przesuwać zawartość okna we wszystkich programach, zarówno na moim koncie, jak i mojego ojca, z którym dzielę komputer.

Myszka to A4-Tech Glaser 28D
Jestem do niej bardzo przywiązany, ponieważ ma wmontowany przycisk dwukliku, do którego się przyzwyczaiłem.

Zajrzałem do wnętrza myszki i starannie je oczyściłem, ale nie pomogło.

Uruchomiłem live, z którego instalowałem Manjaro i okazało się, że w nim kółko myszki działa bez zarzutu. Czyli to nie wina sprzętu.

Odszukałem w internecie tę stronę:
https://bbs.archlinux.org/viewtopic.php?id=245298
i przejrzałem wszystkie znajdujące się tam wskazówki, po czym przełączyłem kernel na 4.19.59-1, ale i tak nie pomogło.

Proszę o pomoc, bo pomysły mi się wyczerpały…

Pomocy Ci nie udzielę, bo nie znam rozwiązania, ale potwierdzam problem: przedwczoraj zauważyłem go na jednej z instalacji - system aktualny, Xfce, Kernel?, mysz A4Tech (choć inny niż Twój model). Testowo podłączyłem inną mysz (tego samego producenta) - działała. Wygląda na to, że kłopoty mają niektóre modele.


EDIT-20190721-1549 … próbowałeś jądra 5.1 ?

Jest z tym problem, ale już pracują nad odpowiednim patchem do jądra. Jak wszystko dobrze pójdzie to jedna z najbliższych aktualizacji wszystko naprawi :wink:

https://bbs.archlinux.org/viewtopic.php?id=247731

O tym było tutaj https://forum.archlinux.org.pl/viewtopic.php?id=765

Złamałem się i kupiłem nową myszkę. Po czym przestroiłem, wszędzie gdzie mogłem, dwuklik na jednoklik :frowning: