Jak zainstalować starszą wersję pythona?

Witam, chciałby napisać program przy użyciu frameworku kivy, jednak on działa aktualnie max na wersji 3.7 a w manjaro jest wersja 3.8.5. Czy jest jakaś możliwość zainstalowania starszej wersji pythona (oprócz kompilacji kodu)?

Wygląda na to, że w Arch/Manjaro jest dostępna wersja kivy spatchowana aby działała z Pythonem 3.8.

Sprawdź paczkę python-kivy.

1polubienie

Dzięki, działa.

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: vpsadmin - hosting Discourse