Hardware error cpu 0

Kolejny dzień i kolejny problem :slight_smile: Chyba wszyscy mnie polubią tutaj :smiley: A tak na poważnie to próbować podmienić kernel na starszy z długim okresem wsparcia ? Ostatnio manjaro używałem z rok temu i było ok . Zauważyłem też że przy większym obciążeniu procesora łapie taką zwieszkę , albo obciąć trochę z taktowania cpu ?

Podmienić? W Manjaro możesz w łatwy sposób zainstalować wiele kerneli i decydować jaki odpalisz przy starcie - wybierając w GRUBie.
Czy działa z kernelem, który był domyślnie?

Sprawdź z innymi kernelami, jak sytuacja będzie się powtarzać to chyba jednak procek ma zamiar wyzionąć ducha.

Dell latidute się nie psuje :smiley: Nie no jest chyba poprawa bo cały dzień na innym kernelu i póki co jest ok . Czyli z tym nowszym kernelem nic się nie zrobi ? Trzeba czekać aż ktoś kto się na tym zna załata dzure w kodzie ?

Nie sądzę, żeby to była kwestia kernela, to raczej coś ze sprzętem – ignorowanie tego może skończyć się tragicznie dla komputera. Sugeruję w pierwszej kolejności sprawdzić i przeczyścić wnętrze laptopa, a w dalszej wymienić zasilacz/baterię.

Zgadzam się z Kol. @Tomek. Intele potrafią się błyskawicznie nagrzewać (i błyskawicznie schłodzić), a jak zawodzi chłodzenie przez na przykład degradację pasty termoprzewodzącej to mechanizm throttlingu może nie zdążyć zadziałać na czas. Mało prawdopodobne, ale jednak. Lepiej zrobić mały przegląd techniczny - jak to Latitude to demontaż powinien być stosunkowo prosty albo oddać do jakiegoś polecanego serwisu tudzież koledze/koleżance, co dobrze sobie radzi z wkrętakiem i lutownicą. Przy niewielkim wkładzie pracy i/lub finansów można sporo zaoszczędzić.
A poza tym IMO jajko 5.6 które wyświetliło Ci się na załączonym screenie wydaje mi się nie najlepiej działające. Mam wyższe temperatury procka, zjada więcej RAM. Coś z nim nie tak. Mam 4.19 LTS i nie mam się do czego przyczepić.

Zawsze używam kryonaut gryzzly pod procki , jakieś 4 miesiące temu zmieniałem pastę więc od tego czasu się wygrzała , a używam jej od 3 lat i się nie zawiodłem jeszcze . Dodam że na wieśdowsie nie było problemów żadnych blue screenów , drugi dzień męczę go solidnie na kernelu 5.5.19 i się nic nie dzieje . Raczej się nie spotkałem w dellu aby po czasie 2 lat układ bga się odkleił albo żeby były jakieś problemy z przetwornicami .

Zwróciłbym uwagę na aktualizacje kernel’i i mikrokodu i sprawdzałbym, gdy tylko się pojawią.
Zakładam, że kernel standardowy, bez kombinacji.

Nie wiem czy dobre oprogramowanie do testów wybrałem, ale mprime męczyłem kernele i najstabilniej było na 5.4 i 4.19 . Wykonałem także diagnostykę ePSA wbudowaną w UEFI , tam wszystko ok . Aktualnie od 2 dni mam postawioną winde 10 i na zmianę po godzinie OCCT i Prime 95 ,ani razu się nic nie wysypało .
Dodam że na forum Archa znalazłem kilka podobnych tematów związanych z tym samym i nowszym laptopem serii latidute .

W takim razie, na głównych podejrzanych awansują jądro i sprzęt - nie awaria jednak, ale błąd konstrukcyjny.

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: vpsadmin - hosting Discourse