Freez na login screenie

Hej wszystkim.

Wgrałem sobie najnowsze manjaro z gnome, na moim sprzęcie (AMD 5 3600, RX 5700 XT, zwykły SSD 2.5 od sandiska, b450m ds3h płytka) i niestety mam problem.

Już pomijam fakt, że nie da się tego systemu wgrać korzystając z USB 3.0, to przy włączeniu kompa i pojawieniu się login screena, przez 1.5min nie mogę nic zrobić- ani kursor ani klawiatura nie reaguje. Podejrzewam, że to nie wina osprzętu a grafiki - jeśli ruszę myszką, to kursor po 1.5min będzie w innym miejscu - czyli jakby nieodświeżyło.

Nigdy nie miałem takiego problemu na ubuntu, debianie, windowsie czy hackintoshu. Jakiś miły forumowicz, może ma pomysł, co jest nie tak?

  1. Czy Manjaro działa normalnie jako Live? Jeśli tak to jakich sterów używa do grafiki inxi -Gxx.
  2. Czy przy instalacji masz wybór sterowników free, nonfree?
  3. Czy w tym momencie, pojawieniu się loginu, masz możliwość przejścia do tty (terminala) wciskając Ctrl+Alt+Fx (za x F1-F6)? Jeśli tak zaloguj się na konto i tez podaj wynik inxi -Gxx.
  4. Jak nagrywałeś pendriva? Sprawdź na innym kompie, jeśli to możliwe, czy działa system normalnie jako Live. Użyj innego pena lub spróbuj nagrać go jeszcze raz. Zdarzają się błądy przy nagrywaniu obrazu a port USB 3.0 nie powinien mieć tu nic do znaczenia.

Dzięki za odpowiedź. Poszerpałem jeszcze trochę w zagranicznym internecie, i natknąłem się na odpowiedź, że adapter usb do xbox pada powoduje ten problem… odłączyłem i śmiga :slight_smile:

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: