Błedny czas systemowy

Witam :slight_smile:
podcas instalacji wybrałem strefę czasową Warszawa. po instalacji zauważyłem jednak, że zegar pokazuje czas o dwie godziny naprzód. Ustawiłem z zegarze na panelu prawidłowy czas poprzez dopisanie strefy czasowej UTC jednak dzisiaj zauważyłem, że systemowy czas nadal jest ustawiony na dwie godzony naprzód. Próbowałem zmienić czas komendą: sudo date -s “godzina” ale po restarcie czas wraca do poprzedniej błędnej wartości.

A spróbuj uruchomić tą usługę

systemctl enable systemd-timesyncd

I restart kompa.

Obecnie standardowym narzędziem do ustawienia daty i czasu jest timedatectl. Wypróbuj.

sudo su - # coby nie robić z siebie idioty używającego przed każdym poleceniem sudo
timedatectl -h
...
...
ctrl+d
1 polubienie

Pomogło :slight_smile: Za pomocą komendy:

timedatectl set-timezone "Europe/Warsaw"

udało mi się ustawić prawidłowy czas systemowy. Dzięki za pomoc :slight_smile:

1 polubienie