Problem z Timeshift - Btrfs

Witam,

Chciałbym robić migawki systemu na partycji btrfs, ale z jakiegos powodu timeshift nie widzi na niej systemu? Nie wiem do końca o co chodzi. Poniżej screen z komunikatem.

Bardzo proszę o pomoc.

pozdrawiam

Czy główny system plików znajduje się na partycji BTRFS?
Pokaż wyjście z polecenia:

cat /etc/fstab

Tak, system stoi na partycji brtfs.

# /dev/nvme0n1p6 UUID=4ed4a06d-5d32-4816-8b3b-ce589b95bf82
PARTUUID=53e75f6e-924f-4839-a778-1c305957501d   /               btrfs       r
w,noatime,compress=lzo,ssd,space_cache,commit=120,subvolid=5,subvol=/   0 0

# /dev/sdb1 UUID=f66afbaa-9fe8-4180-a2a6-a42c1677bfab
PARTUUID=2383f531-01    /home           ext4            rw,noatime      0 0

# /dev/nvme0n1p3 UUID=5CC6-7A59
PARTUUID=b00c681c-8054-4b18-9d93-390d876f3a70   /boot/efi       vfat        r
w,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=m
ixed,utf8,errors=remount-ro     0 0

/run/lvm                /hostlvm        none            rw,nosuid,nodev,relat
ime,mode=755,bind       0 0

udev                    /dev            devtmpfs        rw,nosuid,relatime,si
ze=12265088k,nr_inodes=3066272,mode=755 0 0

# /dev/sda2 UUID=bd291220-0627-48a0-b9c1-c811211177e9
PARTUUID=1eee8e72-02    none            swap            defaults,pri=-2 0 0

Czyli założenia są spełnione.
W czym problem? Konfigurator nie pozwala przejść dalej? Jakiś komunikat błędu się pojawia? Nigdy nie używałem timeshift.

NIgdy nie korzystałem z Timeshift, więc to są tylko moje domysły, ale widzę tu dwie możliwości skoro zaznaczona partycja jest właściwa.

  1. Ten komunikat ze zdjęcia jest po prostu komunikatem informacyjnym i wszystko jest ok. Po prostu kliknij OK i przejdź do robienia migawki.

  2. Sprawdź, czy masz w root katalog /timeshift-brfts. Jeśli nie ma, to go utwórz. Chociaż to program powinien sam sobie załatwić, więc byłoby to co najmniej dziwne zachowanie.

Screenshot_20200127_072236

Taki komunikat pojawia się przy próbie przejscia dalej.

Katologu /timeshift-brfts nie by o, ale ręcznie utworzenie nie pomogło.

Może to będzie aktualne:

Sam używam timeshift na co dzień, tyle że przy pomocy rsync robię snapshoty systemu, i robisz podstawowy błąd zaznaczając tą partycje która jest widoczna na Twoim screenie, powinieneś zaznaczyć dysk Samsung.

Nic nie pomogło. Wyszło na to że coś sie zepsuło przy instalacji i nie porobiły się te podwolumeny. Reinstalowałem system na ext4 prawilnie i tyle. Dzięki w każdym razie wszystkim za pomoc.

forum.manjaro.pl - polskie wsparcie Manjaro. Hostowane przez: